Doofinder logo

Support Documentation

Search icon
  • Help
  • Plugins
  • Magento
  • Installation Guide
  • Pre-requisites Magento

Pre-requisites Magento

  • This module is compatible with Magento versions 2.3 through 2.4.7.
  • This module is heavily based on Cron. Magento 2 requires Cron to properly work, so you must have Cron up and running in your server for the module to work.
  • Activate the following option in your Magento admin: Stores > Configuration > Services > OAuth > Consumer Settings > Allow OAuth Access Tokens to be used as standalone Bearer tokens: YES (this option is only available if you have a Magento 2.4.4 or later).
Allow OAuth Access Tokens in Magento

Did you find this page helpful?