Pre-requisites WooCommerce

  • WordPress and the WooCommerce plugin itself installed (Mandatory).
  • WordPress version compatible with Application Paswords (WP minimum version 5.6 and PHP minimum version 7.0).
  • Have the WooCommerce and WordPress API active and accessible.
  • Doofinder account. If you don't have one, you can sign up here to get your 30-day free trial period.(This is optional, as you can create one during the installation process for the first time).